禁止WordPress插件、主题提示更新方法

当你在Wordpress上添加了新的主题或者插件,如果这款插件或主题有更新可用,Wordpress就会提示你需要升级主题或插件,也许你对插件或主题进行了修改,并不想升级主题或插件,也不想每次登陆Wordpress后台总是看到升级提示,那下面的修改方法一定适合你。当你在Wordpress上添加了新的主题或者插件,如果这款插件或主题有更新可用,Wordpress就会提示你需要升级主题或插件,也许你对插件或主题进行了修改,并不想升级主题或插件,也不想每次登陆Wordpress后台总是看到升级提示,那下面的修改方法一定适合你。

博客备份

提醒大家修改代码时一定要注意备份文件!今天晚上修改博客时出了很大的状况!因为在本地主机测试时没有问题,于是将自己博客的代码给修改了一番。谁知道更新了以后开始提示后台错误,后台和博客都访问不了,提示wp-include文件夹下的pluggable.php和functions.php有问题

WordPress表情使用-WordPress官方文档中文系列

在现在的Wordpress中,默认了可以直接Wordpress文章和评论使用一些表情符号,在编写文章时我们可以直接通过表情符号调用这些表情,当然你也可以在Wordpress中添加自己的表情,并且在文章和评论中使用这些表情。下面来介绍如何在Wordpress的文章和评论中添加和使用表情的方法。